criticofgames
Posts: 24
Joined: Thu Jan 03, 2013 5:11 am

Videos don't show up on Motion Jpeg setting

Tue Jan 08, 2013 10:03 am

When I record it is very good and doesn't lag at all on Motion Jpeg but when I go to import the videos into Windows Movie Maker they are all empty videos with nothing on it however it works with mpeg1

I am assuming I don't have the codecs maybe for Motion Jpeg what can I do I am using windows 7 pc
it does record fine and I am very computer literate but would like to record in motion jpeg as it gives me excellent fps but then the videos don't show up.

User avatar
Bandicam Company
Site Admin
Posts: 6307
Joined: Mon Dec 20, 2010 12:19 pm

Re: Videos don't show up on Motion Jpeg setting

Tue Jan 08, 2013 4:24 pm

Hi,

It might be a problem with codec in Windows Media Player.

Try VLC media player
- VLC Media Player: http://www.videolan.org/vlc/ (Recommended)

criticofgames
Posts: 24
Joined: Thu Jan 03, 2013 5:11 am

Re: Videos don't show up on Motion Jpeg setting

Wed Jan 09, 2013 4:28 am

ok I tried Xvid and I was able to import them into windows movie maker (latest version of it) but it wont save it it just locks up windows movie maker.

Do you know of any freeware versions that are xvid editors?

User avatar
Bandicam Company
Site Admin
Posts: 6307
Joined: Mon Dec 20, 2010 12:19 pm

Re: Videos don't show up on Motion Jpeg setting

Wed Jan 09, 2013 12:15 pm

Try VirtualDub.
- VirtualDub (Freeware): http://virtualdub.sourceforge.net/

Return to “Bandicam - General Discussion”

Who is online

Users browsing this forum: No registered users and 6 guests