chris j
Posts: 2
Joined: Fri Feb 27, 2015 7:21 am

syncopation

Fri Feb 27, 2015 7:33 am

- Windows Version: Windows 7 64b
- Graphic card model: gtx660
- Bandicam version: 2.1.3.757
- Bandicam mode: 'DirectX/OpenGL window'
- Recording Target: winamp Milkdrop2 full screen

I'm trying bandicam to capture visuals, I'm using Fraps for winamp, but because it's making huge files that have to be recompressed, I was trying bandicam, I've set it to h.264 nvidia nvenc >> four cc: x264, 1 keyframe
if i record @30fps the resulting video plays at 29fps, @25fps it plays at 24 fps,
and it's never running smoothly , every 0.5s blocking for a fraction of sec.

User avatar
Bandicam Company
Site Admin
Posts: 6537
Joined: Mon Dec 20, 2010 12:19 pm

Re: syncopation

Fri Feb 27, 2015 3:45 pm

Hello!

Please try the solutions below:
http://www.bandicam.com/faqs/how_to_red ... recording/

We don't have other solutions for this issue.

chris j
Posts: 2
Joined: Fri Feb 27, 2015 7:21 am

Re: syncopation

Sat Feb 28, 2015 3:52 am

you're joking right ?

my PC is fast, 6Gb ram, Fraps captures without any glitch at 1920x1080 30fps, not a single frame drop while recording 4Gb files, and you're telling me to capture halfsize because I have a slow PC ?
to use the NVENC which is what I'm using ?
to cut the secondary sound device ? I don't record sound.

I read many pages from your help and various forums before reporting this BUG here.

there's a serious problem in your software, but I admire the honesty you have to tell me that you don't have any intention to fix it...
what a waste of time

User avatar
Bandicam Company
Site Admin
Posts: 6537
Joined: Mon Dec 20, 2010 12:19 pm

Re: syncopation

Tue Mar 03, 2015 2:23 pm

I've set it to h.264 nvidia nvenc >> four cc: x264, 1 keyframe
if i record @30fps the resulting video plays at 29fps, @25fps it plays at 24 fps,
and it's never running smoothly , every 0.5s blocking for a fraction of sec.

We could record "winamp Milkdrop2 full screen" with the settings above smoothly.

Fraps captures without any glitch at 1920x1080 30fps

What is the video resolution you recorded through Bandicam? Isn't it 2560x1600 or higher??

You may try the settings below:
1. Video Size: 1920x1080
2. H264 Keyframe interval: 150
3. Audio codec: PCM
4. Play the recording target in windowed mode, and reduce the window size to 1920x1080.

User avatar
YonatanZamir
Posts: 52
Joined: Sun Jan 11, 2015 4:54 pm

Re: syncopation

Tue Mar 03, 2015 7:57 pm

6gb ram is nothing. i have 16gb.
nvenec or whatever its colld is not good for editing and viewing. try mpeg-1(vbr). evrey 50min is just 25gb and its realy good.

Return to “Bandicam - General Discussion”

Who is online

Users browsing this forum: No registered users and 5 guests