Mr. Viggo
Posts: 1
Joined: Tue Jul 28, 2015 12:42 am

Frame drop in video file

Tue Jul 28, 2015 1:19 am

I downloaded Bandicam v2.2.5.815. I tried to record GTA V with 60 fps, but the video file is only 56 fps..?
I have the uregistreret version of Bandicam.

Computer information:
- Windows Version: Windows 8.1 (64-bit)
- Graphic card model: GeForce GTX 780
- Bandicam version: 2.2.5.815
- Bandicam mode: DirectX/OpenGL window
- Recording Target: Grand Theft Auto V

sheppo
Posts: 19
Joined: Sun Sep 18, 2011 8:40 am

Re: Frame drop in video file

Sun Aug 02, 2015 7:20 pm

it could be you're getting dropped frames when recording, and those frames aren't being recording in to the output file.

Open bandicam, on the left, select video -> record settings -> options tab -> untick skip recording while frame is no updated.

You can also try video -> format settings -> FPS, click ... -> Prefer CFR

JouMxyzptlk
Posts: 5
Joined: Sat Aug 08, 2015 6:18 am

Re: Frame drop in video file

Sat Aug 08, 2015 9:10 am

What codec do you use? Try the "MPEG1" with a high quality setting, which uses the least CPU resources, and uncompressed audio, might work better.
As for GTA-V specific: The game limits to 60 fps, no matter what the settings are, so if bandicam tries to get 60 fps and GTA tries to get 60 fps (and not above) they may not agree to each other very well.
If you manage to get GTA running in more than 60 fps (i.e. kill vsync and the internal limiter) use bandicam 60 fps with "limit" option checked.
Ultra HD? BAH! 8K, 12K and 16K videos, that is my way! See http://joumxyzptlk.de

Return to “Bandicam - General Discussion”

Who is online

Users browsing this forum: No registered users and 39 guests