Sirio
Posts: 14
Joined: Wed Jun 03, 2015 6:32 pm

Sound problems between recordings

Sun Sep 06, 2015 7:59 am

Continuous testing the MP4 Gameplay with F.E.A.R. and I discovered that there is a detail, the audio is cut between a recording and another recording (recording 1 and 2, example).

fear-sound.jpg
fear-sound.jpg (202.66 KiB) Viewed 7086 times


When I edit in Sony Vegas I find that the sound is cut just before the end of a recording and start another recording, it happens randomly.

My config:
MP4 - MPEG4 VBR (30fps CBR)
AAC 192kbps - 48Khz Stereo

User avatar
Bandicam Company
Site Admin
Posts: 6341
Joined: Mon Dec 20, 2010 12:19 pm

Re: Sound problems between recordings

Mon Sep 07, 2015 2:47 pm

Dear Sirio,

Thank you very much for your detailed explanation.

It might be a bug of Bandicam when it compresses the audio.
Could you please send the original video file to bandicam@bandisoft.com?

You may send the video file through the storage service below:
Dropbox (2GB~): http://www.dropbox.com/
Onedrive (10GB~): https://onedrive.live.com/

Sirio
Posts: 14
Joined: Wed Jun 03, 2015 6:32 pm

Re: Sound problems between recordings

Wed Sep 09, 2015 11:45 am

Yes, I'm upload another original file that has the same problem, when finished i send you e-mail to the indicated direcion.
My cordial greetings.

Sirio
Posts: 14
Joined: Wed Jun 03, 2015 6:32 pm

Re: Sound problems between recordings

Wed Sep 30, 2015 2:48 am

This problem is not solved.

Config:
Primary Sound: Win 10 WASAPI Sound
Secondat Sound: Desactived

All config is correct.

Propeties in video:

Code: Select all

===================== General =====================
Nombre completo             : D:\_Videos Gameplay\FEARXP 001.mp4
Formato                     : MPEG-4
Perfil del formato          : Base Media
Identificador del códec     : isom
Tamaño del archivo          : 3.97 GB
Duración                    : 1h 17mn
OverallBitRate_Mode/String  : Variable
Tasa de bits total          : 7 301 Kbps
Fecha de codificación       : UTC 2015-09-29 13:39:17
Fecha del etiquetado        : UTC 2015-09-29 13:39:17
Aplicación de codificación  : BandiMp4Muxer 1.0

===================== Vídeo =====================
Identificador               : 1
Formato                     : AVC
Información del formato     : Advanced Video Codec
Perfil del formato          : Baseline@L3.1
Uso de CABAC                : No
RefFrames                   : 1 frame
Identificador del códec     : avc1
Información del códec       : Advanced Video Coding
Duración                    : 1h 17mn
Tasa de bits                : 7 132 Kbps
Ancho                       : 1 024 pixels
Alto                        : 768 pixels
Relación de aspecto         : 4:3
Tipo de tasa de fotogramas  : Variable
Fotogramas por segundo      : 18.418 fps
FrameRate_Minimum/String    : 0.417 fps
FrameRate_Maximum/String    : 30.030 fps
Espacio de color            : YUV
Espacio de color del muestr : 4:2:0
Profundidad de bit          : 8 bits
Tipo de exploración         : Progresivo
Bits/(Pixel*Frame)          : 0.492
Tamaño de la pista          : 3.87 GB (98%)
Idioma                      : Inglés
Fecha de codificación       : UTC 2015-09-29 13:39:17
Fecha del etiquetado        : UTC 2015-09-29 13:39:17

===================== Audio =====================
Identificador               : 2
Formato                     : AAC
Información del formato     : Advanced Audio Codec
Perfil del formato          : LC
Identificador del códec     : 40
Duración                    : 1h 17mn
Duration_LastFrame/String   : -21ms
Tipo de tasa de bits        : Variable
Tasa de bits                : 165 Kbps
Tasa de bits máxima         : 310 Kbps
Canal(es)                   : 2 canales
ChannelPositions            : Front: L R
Velocidad de muestreo       : 48.0 KHz
Compression_Mode/String     : Lossy
Tamaño de la pista          : 91.2 MB (2%)
Idioma                      : Inglés
Fecha de codificación       : UTC 2015-09-29 13:39:17
Fecha del etiquetado        : UTC 2015-09-29 13:39:17


Hay algo que estoy haciendo mal?? necesito solucion de inmediato!

User avatar
Bandicam Company
Site Admin
Posts: 6341
Joined: Mon Dec 20, 2010 12:19 pm

Re: Sound problems between recordings

Thu Oct 01, 2015 12:41 pm

Do you have the problem with Bandicam 2.3.3?

We solved the problem from Bandicam 2.3.3.
Please go to http://www.bandicam.com/downloads/ and try Bandicam 2.3.3.860

Sirio
Posts: 14
Joined: Wed Jun 03, 2015 6:32 pm

Re: Sound problems between recordings

Sat Oct 03, 2015 8:41 am

I have a registered version 2.3.3.860 and not working. The problem persist in playing Windows Media Player and Sony Vegas.

Record in .AVI no have a problem, but filsize is big.

Format
File tipe: MP4

Video:
FPS: 30 - CBR
Codec: H.264 (CPU) - VBR
Quality: 100

Audio:
Codec: ACC
Bitrate: 192kbps - (is variable to 374 kbps)
Stereo, 48khz

Sound
Primary: Win10 WASAPI
Seconday: None-Disable

My PC is:
AMD Phenom 2 X2 555 Black Edition
Kingston DDR 6Gb
AMD Radeon HD 6450 (no support codec hardware)
Audio: Realtek high definition audio ALC892 - Analog output to Senheiser HD180 (no HDMI)

User avatar
Bandicam Company
Site Admin
Posts: 6341
Joined: Mon Dec 20, 2010 12:19 pm

Re: Sound problems between recordings

Mon Oct 05, 2015 8:18 pm

Do you have the problem when you choose the "Prefer CFR" option like below?
- Choose the MP4 container, and choose the "Prefer CFR" option.
Image

Sirio
Posts: 14
Joined: Wed Jun 03, 2015 6:32 pm

Re: Sound problems between recordings

Tue Oct 06, 2015 1:17 am

You should read all my settings above.

Format
File tipe: MP4

Video:
FPS: 30 - CBR

I think the solution would be to buy a GTX 950 or Radeon R7, I've tried all the options, but no solution.

User avatar
Bandicam Company
Site Admin
Posts: 6341
Joined: Mon Dec 20, 2010 12:19 pm

Re: Sound problems between recordings

Tue Oct 06, 2015 2:21 pm

FPS: 30 - CBR
<== CBR and CFR are different.

Anyway, we have no idea why you still have the problem with Bandicam 2.3.3 with the CFR option.

1. Didn't you check the "Use enhanced capture method (faster, only DirectX 9)" option?
If you checked the option, please uncheck "Use enhanced capture method (faster, only DirectX 9)", and try it again.
Image

2. You may not have the issue if you purchase an NVIDIA graphics card.

Sirio
Posts: 14
Joined: Wed Jun 03, 2015 6:32 pm

Re: Sound problems between recordings

Wed May 04, 2016 5:51 am

This problem is solved with update 3.0.4
Thank you!! this software is awesome!1

Return to “Bandicam - General Discussion”

Who is online

Users browsing this forum: No registered users and 13 guests