taylormarek
Posts: 4
Joined: Wed Feb 29, 2012 7:14 am

Audio Out of Sync -> YouTube

Wed Feb 29, 2012 7:19 am

Hey Bandicam,

I really like the product as I use it on a daily basis for many of my gameplay recordings. However, I've run into a problem now that I can't ignore.

When I record I use the preset "YouTube - 720p" option. After recording I check the video file and everything works properly. When I upload it to youtube, the video is fine but the game audio starts to go out of sync. I don't know if it is YouTube that is messing it up or some random codec used to record the game but all I know is that the audio gets messed up. I also use a mic for the recording but it doesn't go out of sync like the game audio does. Only the game audio goes out of sync.

Can anyone help me? I'd be appreciated.

Thanks!

User avatar
Bandicam Company
Site Admin
Posts: 6629
Joined: Mon Dec 20, 2010 12:19 pm

Re: Audio Out of Sync -> YouTube

Wed Feb 29, 2012 6:23 pm

Hello!

1. It can be a bug of Bandicam
We will send a 1.7.7 test version to your email address.
=> Please try the new version, and tell us your result.

2. It can be a bug of YouTube.
Can you play the recorded video without sync problem (before uploading on to YouTube)?

taylormarek
Posts: 4
Joined: Wed Feb 29, 2012 7:14 am

Re: Audio Out of Sync -> YouTube

Thu Mar 01, 2012 1:16 am

That's what I figured.

I will test out the version you sent me and let you know.

The video file I record with Bandicam sounds and looks fine on my computer. The audio isn't messed up or anything, only when it is uploaded to YouTube. As the video plays on youtube, the sound slowly goes out of sync.

Return to “Bandicam - General Discussion”

Who is online

Users browsing this forum: No registered users and 11 guests