Zuelatak
Posts: 10
Joined: Sun Aug 28, 2016 2:50 am

Laggly !! help please

Sun Aug 28, 2016 2:54 am

Hello.
My name is zuelatak.
I use bandicam with license.
Also when i recording game (minecraft) i dont have lag. But when i see in the video he was more lag!!
Why? :|
Example link: https://www.youtube.com/watch?v=kLmbk1bYP_s
Please help me!!
I am a youtuber and my videos lagly but when i record i dont have lagg!
Thanks .

Zuelatak
Posts: 10
Joined: Sun Aug 28, 2016 2:50 am

Re: Laggly !! help please

Sun Aug 28, 2016 6:26 pm

No any answer?

User avatar
Bandicam Company
Site Admin
Posts: 6359
Joined: Mon Dec 20, 2010 12:19 pm

Re: Laggly !! help please

Mon Aug 29, 2016 5:12 pm

Hello!

1. Please try some solutions below:
https://www.bandicam.com/product/how_to ... eplay/#faq


2. If you still have the problem, please let us know the information below:
- What is your Windows version?
- What is your graphics card model?
- What is the resolution of the video you recorded through Bandicam? (Video Size)

Zuelatak
Posts: 10
Joined: Sun Aug 28, 2016 2:50 am

Re: Laggly !! help please

Mon Aug 29, 2016 11:58 pm

1) Windows 7
2) Video Graphics: Intel (R) G41 Express Chipset
3) Video Resolution 1254x556 , but not only in this video i have lag. In all videos :(
Thanks.

Zuelatak
Posts: 10
Joined: Sun Aug 28, 2016 2:50 am

Re: Laggly !! help please

Tue Aug 30, 2016 12:07 am

I have the settings for minecraft maked but is not work .... :(

User avatar
Bandicam Company
Site Admin
Posts: 6359
Joined: Mon Dec 20, 2010 12:19 pm

Re: Laggly !! help please

Tue Aug 30, 2016 5:25 pm

1. You can experience lag when you use Aero because Aero Glass uses the video memory.
Please disable the Aero function and try it again.
- Windows Aero (Aero Glass): https://en.wikipedia.org/wiki/Windows_Aero


2. Some people solved the problem by allocating more RAM to the Minecraft game.

If you still can't get enough FPS, please upgrade your system.

Related FAQ: https://www.bandicam.com/faqs/how_to_re ... recording/

Zuelatak
Posts: 10
Joined: Sun Aug 28, 2016 2:50 am

Re: Laggly !! help please

Wed Aug 31, 2016 6:35 pm

When i record with OpenGL/Directx my fps drop..

Zuelatak
Posts: 10
Joined: Sun Aug 28, 2016 2:50 am

Re: Laggly !! help please

Fri Sep 02, 2016 11:11 pm

Any answer?

User avatar
Zuzu_Typ
Posts: 356
Joined: Sun Mar 02, 2014 10:26 pm
Location: Germany,Lowersaxony
Contact: Website

Re: Laggly !! help please

Sat Sep 03, 2016 12:34 am

Hi Zuelatak,

which codecs do you use and did you try using different ones?
Thank you for reading my post. I hope you understand my "English".
I'm the German translator for some of Bandisoft's products and websites
(mostly Bandicut and Honeycam).

Zuelatak
Posts: 10
Joined: Sun Aug 28, 2016 2:50 am

Re: Laggly !! help please

Sat Sep 03, 2016 2:24 am

I use Motion JPEG . and i try Xvid and onthers...but dont help...

xXShadowsEdgeXx
Posts: 3
Joined: Fri Jun 17, 2016 6:06 am

Re: Laggly !! help please

Sun Sep 25, 2016 11:54 am

Yeah, I have been experiencing the same thing lately as well.
No settings on any application on the device have been changed, I only updated to the most recent version and things have been misbehaving.

1. Win 10 Home (Never had an issue with Bandi on this OS before)
2. Nvidia GeForce 860M (More than enough to record gameplay AND video overlay, only overlay lags)
3. Resolution: 0x720 (YouTube Preset)

I am attempting to see if allocating more RAM to BandiCam would resolve the issue. Ill post an update. Otherwise clean uninstall/reinstall, registry cleaning, and more do not work.

xXShadowsEdgeXx
Posts: 3
Joined: Fri Jun 17, 2016 6:06 am

Re: Laggly !! help please

Sun Sep 25, 2016 2:27 pm

Allocating RAM and setting BandiCam at a higher priority with the cores does NOT reduce lag with the issue I experience. (Where only the Webcam Overlay lags horridly, and yet this has never happened before on the same settings).

~Rant~
I told the BandiTeam this issue 2 times already and each time the Rep told me, "Look at the FAQ." or "Keep the settings at default for format/use a different codec."
To be blunt, some Reps apparently don't know the software too in depth to answer some questions, and the alternatives I provided went over their heads. In a turning reply, they basically insulted my experiences by saying my computer hardware is not "Good enough", which is instant bullshit because I recorded 60+ videos that span from 30-60 minutes for youtube, all without any lag in the overlay OR game recording, which I stated prior. So.... What, is the team lazy too? Not genuinely trying to find a solution to issues that arise, and refer people to the FAQ because they dont know..? It's pretty bad Guest Services...
~End Rant~

SO! I'm at a loss, again. The only thing that can potentially help is if I factory restore my computer. Again. I think that resolved it last time. Because this is ridiculous, and would be the 3rd time I would have to do that, just for BandiCam to work properly again. (Like all I EVER use, is "YouTube Preset", and switch the Quality to 100, and the FPS to 50. And NEVER had an issue). Switching the codec does not work, for accelerated hardware or not. (Like it would, (Sarcasm), for a webcam overlay). Other programs like Skype and Camera do not exhibit lag like Bandi does now.

Anyway, bitching aside... I've to prep my device for factory restore again, hopefully find all my savegame files so I dont have to start over, and holy shit this is annoying. :/

Return to “Bandicam - General Discussion”

Who is online

Users browsing this forum: MSN [Bot] and 9 guests