Stutter In Output Files

General talk and peer-to-peer support about Bandicam.

Stutter In Output Files

Postby HomTanks » Mon Jan 01, 2018 12:20 pm

Good day and happy new year.

I've been trying to get bandicam setup to output smooth video files in screen recording mode. Unfortunately the output of each file stutters but always in different locations in the file. Usually the stutter corrects itself after 3-4 seconds only to repeat again at random intervals throughout.

To be honest I'm a little perplexed and am looking for any advice to try and get non-stuttering output from the app. I've only used the trial version thus far and am waiting to purchase if I can get the right settings to do the job.

Let's start with specs...
- Windows 10 x64
- NVidia GTX 1080 (Plugged in PCIe slot #1)
- 16GB DDR4
- Intel 5960x 8-core CPU @4Ghz
- Samsung 850 Pro SSD
- Intel 10Gb PCIe NIC
- 2x 2560x1440 Monitors via DisplayPort (Nvidia GSync active on monitor #1)
- Monitors running at 144Hz

Using screen recording region, trying to capture a 1920x1080 stream at 24FPS, with a constant CFR.

Things I've tried...
- Using the newest version of Bandicam as well as an old version (
- Reducing quality of output (Tried 100, 90, 80, 70, 60, and 10) across all MP4 and AVI outputs
- Switching between AVI and MP4 outputs
- Setting recording priority to highest in options
- Disabling/enabling Use enhanced capture method in options
- In MP4 output, tried all 4 different codecs
- Tried both VBR and CBR rate control settings
- Changed keyframe intervals from 1-120
- Under AVI settings, tried both H264 options and motion jpeg
- Turning off CPU overclock
- Recording video on both monitors
- Reducing frame rate of monitor I'm recording on
- Reducing resolution of monitor I'm recording on
- Ensuring no additional apps or antivirus is running when recording
- Updated GPU drivers to current

Things I've noticed while recording
- CPU usage never exceeded 15%
- Memory usage was very low for bandcam app (still had 12.5GB mem free during recording)
- Hard drive usage was very low during recording
- GPU Usage was very low during recording (I'd guess about 12-15%)
- The streams I'm trying to record are buttery smooth as they play (have 1Gb ISP speed)

To sum up, I'm a little stumped. I really don't know what else to try to get smooth output at 24FPS, 1080p. The hardware doesn't seem to be a factor as the usage is almost always 15% or lower.

Can someone please help me to understand what I should try next to get smooth playback? I've scoured the forums and support docs for advice and nothing I've found and tried has made any difference so far.

Thanks so much.
Posts: 1
Joined: Mon Jan 01, 2018 11:12 am

Return to Bandicam - General Discussion

Who is online

Users browsing this forum: Google [Bot] and 15 guests