Page 1 of 1

NVENC H.264 4:4:4 Lossless - Failed to Initialize Codec

Posted: Sun Mar 18, 2018 2:42 am
by GT500
When the H.264 Lossless profile is selected, and I try to start recording, Bandicam displays an error message saying "Failed to initialize codec". I just updated to NVIDIA driver version 391.01 and rebooted, however that doesn't seem to have helped. Is there another dependency that I need to install?

Video card is an ASUS GTX 1080 Ti (stock overclock).

Re: NVENC H.264 4:4:4 Lossless - Failed to Initialize Codec

Posted: Mon Mar 19, 2018 10:41 am
by Bandicam Company
Hello GT500,

Which recording mode are you using?
What is your recording target?
Please let us know how to recreate the issue.
We look forward to you reply.

Thank you.

Re: NVENC H.264 4:4:4 Lossless - Failed to Initialize Codec

Posted: Mon Mar 19, 2018 1:00 pm
by GT500
Game recording mode. Attempting to record PlayerUnknown's Battlegrounds. It works fine with HEVC, and even H.264 with the "High 4:4:4" profile, however it does not work with the "High 4:4:4 Lossless" profile.

Here's a screenshot with the settings:

Bandicam_H.264_Lossless_Settings.png
Bandicam_H.264_Lossless_Settings.png (72.72 KiB) Viewed 2398 times

Re: NVENC H.264 4:4:4 Lossless - Failed to Initialize Codec

Posted: Mon Mar 19, 2018 3:41 pm
by Bandicam Company
Hello GT500,

Thank you for your feedback.
We were able to recreate the issue and we have forwarded it to our development team.
We've also confirmed that VBR works fine. Please use the VBR option at this moment.

Thank you for your report.

Re: NVENC H.264 4:4:4 Lossless - Failed to Initialize Codec

Posted: Mon Mar 19, 2018 10:56 pm
by GT500
OK, thank you.