Playback Issues

General talk and peer-to-peer support about Bandicam.

Playback Issues

Postby EthanTG » Sun Jun 24, 2018 8:25 pm

Hi. I'm new, and this is my first post. Whenever I playback the videos I recorded with the latest Bandicam on Movies & TV with Windows 10 and try to skip ahead even for a second, the screen either turns black or I get a frozen image of the time where I was before I tried to skip ahead. If I try to go back again, it either won't let me or if it does, it doesn't solve the problem. I have to start from the beginning again. Can anyone else help me and is anyone else experiencing this problem too?
EthanTG
 
Posts: 2
Joined: Sun Jun 24, 2018 8:22 pm

Re: Playback Issues

Postby Bandicam Company » Sun Jun 24, 2018 10:36 pm

Hello EthanTG,

Did you record with H264(AMD APP)?
If so, we found that there is a seeking issue as you reported and our development team has already solved it. The fixed version is available in the next update.
Please use H264(CPU) instead of H264(AMD APP) at this moment.

Sorry for the inconvenience.

Thank you.
User avatar
Bandicam Company
Site Admin
 
Posts: 5836
Joined: Sun Dec 19, 2010 10:19 pm

Re: Playback Issues

Postby EthanTG » Mon Jun 25, 2018 10:46 am

Yes I did. Thank you!
EthanTG
 
Posts: 2
Joined: Sun Jun 24, 2018 8:22 pm

Re: Playback Issues

Postby Bandicam Company » Mon Jun 25, 2018 8:49 pm

Hello EthanTG,

Thank you for getting back to us.
We will post an announcement here as soon as the fixed version is available.

Thank you.
User avatar
Bandicam Company
Site Admin
 
Posts: 5836
Joined: Sun Dec 19, 2010 10:19 pm

Re: Playback Issues

Postby Bandicam Company » Wed Jul 04, 2018 12:53 am

Hello EthanTG,

We are pleased to inform you that the H264(AMD APP) playback issue is now fixed on Bandicam 4.1.5!

https://www.bandicam.com/downloads/

Thank you.
User avatar
Bandicam Company
Site Admin
 
Posts: 5836
Joined: Sun Dec 19, 2010 10:19 pm


Return to Bandicam - General Discussion

Who is online

Users browsing this forum: Google [Bot] and 16 guests

cron