d31659575
Posts: 1
Joined: Mon Jan 20, 2020 1:40 am

Game recording mode not working

Mon Jan 20, 2020 1:57 am

FPS did display on my screen, but I can't record my game. I've tried to press REC button instead of pressing hotkey, but both of the methods didn't work.
After I run Left4Dead2.exe as administrator and press the REC button, this message show up: The process entry point Direct3DCreate9FX could not be located( In the dynamic link library D:\Bandicam\bdcap32.dll)

IDK what to do now, can anyone help?(BTW sry for my poor English)

User avatar
Bandicam Company
Site Admin
Posts: 6675
Joined: Mon Dec 20, 2010 12:19 pm

Re: Game recording mode not working

Thu Jan 23, 2020 12:06 pm

Hello d31659575,

We were not able to recreate your issues while recording Left 4 Dead 2.

Please uninstall Bandicam and install the latest version of Bandicam and the graphics card driver.
And then, please refer to the linked pages and try recording again.
https://www.bandicam.com/how-to/game-recorder/

Thank you.

Return to “Bandicam - General Discussion”

Who is online

Users browsing this forum: Google [Bot] and 13 guests