mattcolville
Posts: 1
Joined: Thu Jul 14, 2016 4:16 am

bandicam does not recognize Elgato HD60 S

Thu Jul 14, 2016 4:22 am

I've got this camera: http://www.sony.com/electronics/handyca ... vg30-vg30h

Connected through this dongle: https://www.elgato.com/en/gaming/game-capture-hd60-s

Trying to record in 1080p @60fps.

Bandicam says "the device could not be initialized' or some similar error, I don't remember the exact wording off the top of my head.

I'm able to record using OBS, or XSplit, or Elgato's proprietary softrware, no problem. But Bandicam doesn't even see the capture device.

When I bring up the properties, it lists something called the Elgato Helper Device (which does nothing when selected) and that's it. It does not list the Elgato HD 60 s.

Any advice?

User avatar
Bandicam Company
Site Admin
Posts: 6365
Joined: Mon Dec 20, 2010 12:19 pm

Re: bandicam does not recognize Elgato HD60 S

Thu Jul 14, 2016 12:05 pm

Hello!

The current version of Bandicam doesn't support the Elgato capture card.
We've forwarded your issue to the development team.

We will try to support it in the future.


Thank you for letting us know.

thetherapygamer
Posts: 2
Joined: Sat Jul 23, 2016 6:12 pm

Re: bandicam does not recognize Elgato HD60 S

Sat Jul 23, 2016 6:15 pm

It doesnt register the Elgato Pro ( The PCI Version) either

User avatar
Bandicam Company
Site Admin
Posts: 6365
Joined: Mon Dec 20, 2010 12:19 pm

Re: bandicam does not recognize Elgato HD60 S

Tue Jan 22, 2019 2:11 pm

Hello,

We are pleased to inform you that Elgato capture devices are now supported in Bandicam 4.3.1!

Please check the latest version!
https://www.bandicam.com/downloads/

Thank you.

Return to “Bandicam - General Discussion”

Who is online

Users browsing this forum: Google [Bot] and 11 guests