NickEss
Posts: 2
Joined: Thu Jul 12, 2018 10:18 am

How to disable drawing mode hotkey?

Thu Jul 12, 2018 10:20 am

Hey,

How do I disable CTRL+ALT+D bringing the drawing toolbar up?

I'm recording some screencasts on Cubase and this is the shortcut for enabling/disabling a track which gets hijacked by Bandicam.

Please help!

Thanks :-)

User avatar
Bandicam Company
Site Admin
Posts: 5875
Joined: Sun Dec 19, 2010 10:19 pm

Re: How to disable drawing mode hotkey?

Fri Jul 13, 2018 6:10 am

Hello,

Please use the 'Around mouse' screen recording mode.
- Tutorial: https://www.bandicam.com/how-to/around-mouse/

Image

NickEss
Posts: 2
Joined: Thu Jul 12, 2018 10:18 am

Re: How to disable drawing mode hotkey?

Fri Jul 13, 2018 8:35 am

Not an option as the recorded monitor follows the mouse. I just want to disable the hotkey. Not doable? Thanks.

User avatar
Bandicam Company
Site Admin
Posts: 5875
Joined: Sun Dec 19, 2010 10:19 pm

Re: How to disable drawing mode hotkey?

Mon Jul 16, 2018 4:08 am

You can't disable the hotkey.

If you select the 'Fullscreen' option and use the 'Around mouse' screen recording mode, the recorded monitor won't follow the mouse.

User avatar
Zuzu_Typ
Posts: 356
Joined: Sun Mar 02, 2014 8:26 am
Location: Germany,Lowersaxony
Contact: Website

Re: How to disable drawing mode hotkey?

Mon Jul 16, 2018 8:29 am

Bandicam Company wrote:If you select the 'Fullscreen' option and use the 'Around mouse' screen recording mode, the recorded monitor won't follow the mouse.


You're wrong.
The recorded monitor (=which monitor is recorded) does follow the mouse.

I don't mean to be rude, but please try your solution before posting it.

I'm a little disappointed.
--Zuzu_Typ--
Thank you for reading my post. I hope you understand my "English".
I'm the German translator for some of Bandisoft's products and websites
(mostly Bandicut and Honeycam).

Return to “Bandicam - General Discussion”

Who is online

Users browsing this forum: No registered users and 16 guests