Search found 15 matches

Go to advanced search

by Hulkster84
Sat Aug 08, 2020 7:06 am
Forum: Bandicam - General Discussion
Topic: How to Upgrade to 4.6.2?
Replies: 1
Views: 252

Re: How to Upgrade to 4.6.2?

Dont uninstall. Just close Bandicam if it is running and start installing the new version. It should automatically suggest the right folder for installation. Just install it and you keep all your settings. 8-)
by Hulkster84
Fri Mar 20, 2020 8:48 pm
Forum: Bandicam - General Discussion
Topic: Recording with NVENC
Replies: 1
Views: 992

Recording with NVENC

Hello

I was wondering if recording with NVENC affects video quality? Or is the video quality same if i record using H264 CPU ?

Im thinking about selling my 2080 graphics card so i would have to then start recording with just H264 CPU setting so thats why im asking.
by Hulkster84
Thu Jan 30, 2020 10:24 am
Forum: Bandicam - General Discussion
Topic: Possibly a bug with the recording icon?
Replies: 1
Views: 1082

Possibly a bug with the recording icon?

I noticed that sometimes when starting to record, the icon on bottom right doesnt turn from green to red even though recording is actually going on?

Is it a bug in Bandicam?
by Hulkster84
Wed Jan 29, 2020 6:06 am
Forum: Bandicut - General Discussion
Topic: Does Bandicut mess up win10 folder views?
Replies: 1
Views: 1196

Does Bandicut mess up win10 folder views?

Hello

Anyone else using Bandicut have problems with windows 10 folder views resetting?
by Hulkster84
Tue Jan 07, 2020 4:01 pm
Forum: Bandicam - General Discussion
Topic: New version out but download is old?
Replies: 3
Views: 946

Re: New version out but download is old?

Oh but hmm. I managed to download the latest version and install it on couple of my computers but now tried to install it for my third computer and i cant find 4.5.4 anymore? Downloaded ones are 4.5.3.

Im so confused.
by Hulkster84
Mon Jan 06, 2020 4:18 pm
Forum: Bandicam - General Discussion
Topic: New version out but download is old?
Replies: 3
Views: 946

New version out but download is old?

I downloaded the new version that just got released and installed it but Bandicam still says that i have 4.5.3 ? :(
by Hulkster84
Sun Jan 05, 2020 4:19 pm
Forum: Bandicam - General Discussion
Topic: Changing FPS doesnt work?
Replies: 8
Views: 2885

Re: Changing FPS doesnt work?

Just recorded live Twitch stream which is 1080p and 60 fps but lately they been recorded under 30 fps even though i chose 60 fps in Bandicam. After extensive testing I can confirm the problem you report is valid. See this . Also, did you use Windows 10 and have "Use enhanced capture method" enabled...
by Hulkster84
Mon Dec 09, 2019 2:58 am
Forum: Bandicut - General Discussion
Topic: Weird problem with encoded video
Replies: 1
Views: 931

Weird problem with encoded video

Hello https://i.imgur.com/McwIk4J.png On the left side is a part of encoded video and on the right side is a part of the original video. Why the website interface text gets blurry like that on encoded version? This is so weird. :o Im using Bandicut 3.1.5.511 but i tried the latest version also but o...
by Hulkster84
Thu Dec 05, 2019 8:46 pm
Forum: Bandicut - General Discussion
Topic: Crashes really easily with big files
Replies: 1
Views: 857

Crashes really easily with big files

Hello I am trying to edit Twitch VOD videos which usually are pretty large files. For example 34 gb. But Bandicut has problems loading these files, crashes many times when trying to load them. What can cause this? I have 32 gb ram, is that too small? Tried loading the file from SSD also but still cr...
by Hulkster84
Wed Dec 04, 2019 2:50 am
Forum: Bandicam - General Discussion
Topic: Changing FPS doesnt work?
Replies: 8
Views: 2885

Re: Changing FPS doesnt work?

Just recorded live Twitch stream which is 1080p and 60 fps but lately they been recorded under 30 fps even though i chose 60 fps in Bandicam. "Game Recording Mode"?.. Avoid it, use "Screen Recording Mode". (known possibly bugs in "Game Recording Mode") Note: For your usage, use utilities like youtu...
by Hulkster84
Sun Dec 01, 2019 11:20 am
Forum: Bandicam - General Discussion
Topic: Changing FPS doesnt work?
Replies: 8
Views: 2885

Re: Changing FPS doesnt work?

Anything shown on Twitch (or YouTube, whatsoever) usually won't be what you uploaded. Huh? Many Twitch streams are 60 fps. I havent uploaded anything. Just recorded live Twitch stream which is 1080p and 60 fps but lately they been recorded under 30 fps even though i chose 60 fps in Bandicam. Just w...
by Hulkster84
Sat Nov 30, 2019 1:49 pm
Forum: Bandicam - General Discussion
Topic: Changing FPS doesnt work?
Replies: 8
Views: 2885

Changing FPS doesnt work?

Hello

Recently i noticed when i had recorded some 60 fps Twitch stream that it did not record in 60 fps even though i had changed fps setting in Bandicam to 60. Instead it recorded in 30 fps.

Is this a bug in Bandicam or problem somewhere else?
by Hulkster84
Wed Sep 04, 2019 7:37 am
Forum: Bandicam - General Discussion
Topic: How to record just one sound when 2 sounds are on?
Replies: 1
Views: 800

How to record just one sound when 2 sounds are on?

Hello

Im trying to figure out how to ask this. :D

Like when im playing a game on my main monitor and recording a streaming site on my second monitor, is it possible to not have the sounds from my game to be included in the recording of the streaming site?
by Hulkster84
Sat Aug 24, 2019 1:17 am
Forum: Bandicam - General Discussion
Topic: Weird problem when recording second monitor
Replies: 3
Views: 1272

Re: Weird problem when recording second monitor

I uninstalled but now i lost all settings on it when i installed newer version. :(

But unchecking that setting seems to have fixed it. Thanks. ;) But does unchecking it affect the quality of recording or anything?
by Hulkster84
Fri Aug 23, 2019 1:48 pm
Forum: Bandicam - General Discussion
Topic: Weird problem when recording second monitor
Replies: 3
Views: 1272

Weird problem when recording second monitor

https://youtu.be/LMIDBDeFaZU Look at a bit below center of the video? Why that happends when i record my second monitor? Looks like vsync issue or something but? How can that be? Both my monitors are 2560x1440p and main monitor is 165Hz and second monitor 144Hz. Anyone know what causes this problem...

Go to advanced search