ricoghardforth
Posts: 1
Joined: Mon Jul 15, 2019 6:31 pm

2019 license and past version compatibility

Mon Jul 15, 2019 6:41 pm

If i purchase a 2019 license for Bandicam will it work on the XP version of bandicam I've got installed on an old pc running some legacy software I need to screen capture. Thanks.

User avatar
Bandicam Company
Site Admin
Posts: 6389
Joined: Mon Dec 20, 2010 12:19 pm

Re: 2019 license and past version compatibility

Mon Jul 15, 2019 9:31 pm

Hello,

To use Bandicam on Windows XP, you must install "Service Pack 3" of Windows and use Bandicam 2.3.1
- Bandicam for Windows XP users: https://xp.bandicam.com/

If you have a problem with Bandicam, email us at bandicam@bandicam.com

Return to “Bandicam - General Discussion”

Who is online

Users browsing this forum: Google [Bot] and 7 guests