User avatar
Errol
Posts: 11
Joined: Wed May 02, 2018 7:45 pm

Sound is lost when video is cut from the beginning

Wed May 20, 2020 7:39 pm

Hello there, I have an issue with Bandicut...when cutting off a video clip from the beginning of a movie I tend to lose the sound. It takes away about 2 seconds of the audio from the video.
Lets say for example I have a video I downloaded from the internet and at the beginning of the video there is a blank spot, then I set Bandicut to the point where I'll remove the blank portion which may be give or take 2 - 3 minutes.
When the video is processed...Playing back the video from the beginning, the person will say for example "Good morning" in this instance I'll lose that portion of the voice and hear "g" i.e. the ending of morning "g" so I'll lose "Good mornin" and in some instances it will even cut off a small portion in the continuity of the person talking at the very beginning.
keep in mind I'm not losing any of the video but only the speech or audio.

I've tried to even leave a few frames of the blank spot in the hope that the audio is fully captured but it still loses the audio.

I hope I've explained it enough so that you can understand what I'm relating to.

User avatar
Bandicam Company
Site Admin
Posts: 6739
Joined: Mon Dec 20, 2010 12:19 pm

Re: Sound is lost when video is cut from the beginning

Thu May 21, 2020 11:49 am

Hello,

If you have a problem with Bandicut, please send a link to the original video files to bandicut@bandicam.com

The Bandicut development team will reply to your email immediately.

< Free storage services >
Google Drive (15GB): https://drive.google.com
Onedrive (10GB): https://onedrive.live.com/
Send-anywhere.com (10GB): https://www.send-anywhere.com/
Dropbox (2GB): https://www.dropbox.com/

User avatar
Errol
Posts: 11
Joined: Wed May 02, 2018 7:45 pm

Re: Sound is lost when video is cut from the beginning

Thu May 21, 2020 4:10 pm

Thanks for your reply. I don't need to send you a link, any YouTube videos I download and I try to cut off from the beginning or a particular segment from the beginning does cause a loss of audio as I described above. Hope that will suffice.

User avatar
Bandicam Company
Site Admin
Posts: 6739
Joined: Mon Dec 20, 2010 12:19 pm

Re: Sound is lost when video is cut from the beginning

Thu May 21, 2020 6:42 pm

Please try Bandicut 3.1.4 from https://www.filehorse.com/download-band ... -versions/

Do you have the same issue with Bandicut 3.1.4?

User avatar
Errol
Posts: 11
Joined: Wed May 02, 2018 7:45 pm

Re: Sound is lost when video is cut from the beginning

Fri May 22, 2020 3:19 pm

Remember in a previous post I had an issue with that version not being able to maximize! You all updated and fixed that particular issue.
I thought that you'd look to try and fix this issue instead of sending me back to an earlier version!

User avatar
Bandicam Company
Site Admin
Posts: 6739
Joined: Mon Dec 20, 2010 12:19 pm

Re: Sound is lost when video is cut from the beginning

Sat May 23, 2020 12:43 am

We will release a fixed version in 2 weeks.

We're sorry for the inconvenience.

Return to “Bandicut - General Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests